<!DOCTYPE html>
<!-- Developed by Loop Technologies - Last Updated: 20190223 -->
<html class="html" lang="kj" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" >
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <meta name="theme-color" content="#010066">
    <link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
    <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
    <meta name="description" content="Omugandjimulombo mehangano lyi na sha netonatelo lyoondjila lyedhina Roads Authority (RA) Hileni Fillemon okwa hokolola kutya nonande iilonga noshowo omakwatho kaakwashigwana oga li ga kalekwa manga molwa ombuto ndjoka yedhina Covid-19, ngashingeyi oga Tameka.">
    <meta name="keywords" content="">
    <meta name="robots" content="ALL">
    <meta name="author" content="Loide  Jason">
    <base href="https://kundana.com.na/"> 
    <link rel="canonical" href="https://kundana.com.na/posts/natis-a-tula-miilonga-oonkambadhala-dhokukandeka-omukithi-gwocorona" />
    <link rel="amphtml" href="https://kundana.com.na/amp/natis-a-tula-miilonga-oonkambadhala-dhokukandeka-omukithi-gwocorona">
    
    <meta property="og:type"                    content="Article" />
    <meta property="article:content_tier"       content="free" />
    <meta property="article:published_time"     content="2020-03-18 07:58:18" />
    <meta property="article:author"             content="Loide  Jason" />
    <meta property="article:section"            content="Front Page News" />
    <meta property="copyright"                  content="New Era Publication Corporation" />
    <meta property="og:type"                    content="Article" />
        <meta property="og:url"                     content="https://kundana.com.na/posts/natis-a-tula-miilonga-oonkambadhala-dhokukandeka-omukithi-gwocorona" />
    <meta property="article:author:link"        content="https://kundana.com.na/author/8068" />
    <meta property="article:contentLocation"    content="Khomas" />
    <meta property="article:datePublished"      content="2020-03-18 07:58:18" />
    <meta property="article:publisher"          content="New Era Publication Corporation" />
    <meta property="article:publisher:link"     content="https://kundana.com.na" />
    <meta property="og:title"                   content="Natis a tula miilonga oonkambadhala dhokukandeka omukithi gwocorona" />
    <meta property="og:description"             content="Omugandjimulombo mehangano lyi na sha netonatelo lyoondjila lyedhina Roads Authority (RA) Hileni Fillemon okwa hokolola kutya nonande iilonga noshowo omakwatho kaakwashigwana oga li ga kalekwa manga molwa ombuto ndjoka yedhina Covid-19, ngashingeyi oga Tameka." />
    <meta property="og:site_name"               content="New Era Live" />
    <meta property="fb:app_id"                  content="521985181215834" /> 
    <meta property="og:fb:app_id"               content="521985181215834" /> 
    <meta property="mainEntityOfPage"           content="https://kundana.com.na" />
    <meta property="author"                     content="Loide  Jason" />
    <meta property="datePublished"              content="2020-03-18 07:58:18" />
    <meta property="headline"                   content="Natis a tula miilonga oonkambadhala dhokukandeka omukithi gwocorona" />
    <meta property="image"                      content="https://neweralive.na/uploads/2020/03/NATIS1.jpg" />
    <meta property="og:image"                   content="https://neweralive.na/uploads/2020/03/NATIS1.jpg" />
    <meta property="og:image:width"             content="400" />
    <meta property="og:image:height"            content="300" />
    <meta property="publisher"                  content="New Era Publication Corporation" />
    <meta property="mainEntityOfPage"           content="https://kundana.com.na" />

    <link rel="shortcut icon" type="image/png" href="https://cdn.newera.com.na/assets/img/favicon.png" />
    <link rel="icon" sizes="192x192" href="https://cdn.newera.com.na/assets/img/favicon.png">
    
    <title>Natis a tula miilonga oonkambadhala dhokukandeka omukithi gwocorona - New Era Live </title>
        
    <!-- Google fonts -->
    <link href="https://cdn.newera.com.na/assets/css/heebo.css" rel="stylesheet">
    <link href="https://cdn.newera.com.na/assets/css/opensans.css" rel="stylesheet">

    <!-- inject:css -->
    <link rel="stylesheet" href="https://cdn.newera.com.na/assets/vendor/bootstrap/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://kundana.com.na/assets/css/kundana.css"/>
    <link rel="stylesheet" href="https://cdn.newera.com.na/assets/css/cookieconsent.min.css" />
    <!-- endinject -->

    <!-- inject:head:js -->
    <script src="https://cdn.newera.com.na/assets/vendor/modernizr-2.8.3.min.js"></script>
    <!-- endinject -->
    
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-43336233-4"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-43336233-2');
    </script>
    
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1';
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    
    <link rel="manifest" href="/manifest.json" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
    <script>
      var OneSignal = window.OneSignal || [];
      OneSignal.push(function() {
        OneSignal.init({
          appId: "f561f958-1276-4837-86cf-7dc943e6204b",
        });
      });
    </script>
      
    <style type="text/css">
    .resp-container {
        position: relative;
        overflow: hidden;
        padding-top: 56.25%;
        }

    .resp-container iframe {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
        border: 0;

        }
    </style>
</head>
<body>
      
    <header class="header header--style-one">
      <div style="background-color:#010066;" >
        <div class="header__status color-gray has-border">
            <div class="container">
                <div class="row">

                    <div class="col-3 col-sm-3">
                        <ul class="header__status__items header__status__items--left d-none d-lg-block" >
                            <li style="color:#fff;"><i class="fa fa-calendar"></i> March 19th, 2020</li>
                        </ul>
                    </div>
                   <div class="col-6 col-sm-6">
                        <ul class="header__status__items header__status__items--right  d-none d-xl-block d-lg-block">
                            <li  class="header__status__social" >
                                <a style="color:#fff;" target="_blank" href="http://facebook.com/KundnaNewspaper"><i class="fa fa-facebook"></i></a>
                                <a style="color:#fff;" target="_blank" href="http://twitter.com/kundananamibia"><i class="fa fa-twitter"></i></a>
                                <a style="color:#fff;" target="_blank" href="http://instagram.com/kundananamibia"><i class="fa fa-instagram"></i></a>
                            </li>
                       </ul>
                                               <span class="d-block d-md-none" style="color:#fff; font-size:16px;" data-toggle="modal" data-target="#usermodal">
                            <i class="fa fa-user" aria-hidden="true"></i> Login / Register
                         </span>  
                            
                    </div>
                  
                    <div class="col-3 col-sm-3">
                                            
                        <ul class="header__status__items header__status__items--right  d-none d-lg-block" >                     
                                                            <li class="header__status__login cursor-pointer" data-toggle="modal" data-target="#usermodal" style="color:#fff;"><i class="fa fa-user" aria-hidden="true"></i>
                                Login / Register</li>
                                                        
                        </ul> 
                    </div>

                </div> <!--//.row -->
             
            </div>
              
        </div> <!--//.header__status --> 
    </div>      <div class="header__logo has-banner u-padding-tb-20">
            <div class="container">
                <div class="row u-flex--item-center">
                    <div class="col-md-3">
                        <div class="site-logo site-logo--alt">
                            <a href="/"><img src="https://kundana.com.na/assets/img/kundana-single-logo.png" alt="Kundana Oshiwambo Newspaper - Namibia"></a>
                        </div>
                    </div>
                    <div class="col-md-9 d-none d-md-block">
                        <div class="header__banner">
                            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                          <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <div class="main-nav">
            <div class="container">
                <div class="dark-bg">
                    <div class="row u-flex--item-center">
                        <div class="col-md-11 col-6">
                            <nav class="header__nav text-left has-bg d-none d-lg-block">
                                <ul>
                                    <li class="has-dropdown active"><a href="home/index">Home</a>
                                        <ul class="menu-dropdown">
                                            <li class="active" ><a href="https://kundana.com.na">Kundana </a></li>
                                            <li ><a href="https://neweralive.na">New Era Live </a></li>
                                            <!--li><a href="https://weekend.newera.com.na">New Era Weekend</a></li-->
                                            <li><a href="https://www.nepc.com.na">NEPC</a></li>
                                        </ul>
                                    </li>
                                    <li><a href="today/">Today</a></li> 
                                    
                                    <li><a href="category/oonkundana">Oonkundana</a></li>
                                    <li><a href="category/iipopiwa">Iipopiwa</a></li>
                                    <li><a href="category/omaudhano">Omaudhano</a></li>
                                    <li><a href="category/eenguhudana">Eenguhudana</a></li>
                                    <li><a href="category/omainyanyudho">Omainyanyudho</a></li>
                                    
                                    <li><a href="videos" title="Videos"><i class="fa fa-film"></i></a></li>
                                    
                                    
                                    <li><a href="epapers" title="Epapers"><i class="fa fa-newspaper-o" title="Read Kundana ePaper"></i></a></li>
                                </ul>
                            </nav>
                            <button id="JS-openButton" class="cursor-pointer header__menubar header__menubar-light d-lg-none d-xl-none"><i class="ico-bar"></i></button>
                        </div>

                        <div class="col-md-1 col-6">
                            <div class="header__search">
                                <button class="header__search__btn JS-search-trigger"><i class="fa fa-search"></i></button>
                            </div>
                            <!--header search area -->
                            <div class="header__search__form">
                                <div class="header__search__inner">
                                    <button class="close-btn JS-form-close"><i class="ico-close"></i></button>
                                    <form method="get" class="header__search__form-wrapper" action="search">
                                        <button name="search_btn" class="search-action"><span class="ico-search"></span></button>
                                        <input name="term" class="search-input" type="text" placeholder="Enter search term here">
                                    </form>
                                    <br><br><br>
                                    <a class="btn btn-sm btn-default" href="search/advanced" title="Advanced search">Advanced search</a><br>
                                    <a  class="btn btn-sm btn-default" style="color:#888;"  href="https://neweralive.na/search/epapers" title="Advanced search">Search ePapers</a>
                                </div>
                            </div><!--// header search area end-->
                        </div>
                    </div>
                </div>
                <!--ul id="regions_menu" class="d-none d-lg-block">
                     <li><a href="category/erongo" style="color:#444;">Erongo </a></li>
                     <li><a href="category/hardap"><strong>Hardap</strong></a></li>
                     <li><a href="category/karas" style="color:#444;" >Karas </a></li>
                     <li><a href="category/kavango-east"><strong>Kavango East</strong></a></li>
                     <li><a href="category/kavango-west"style="color:#444;">Kavango West</a></li>
                     <li><a href="category/khomas"><strong>Khomas</strong></a></li>
                     <li><a href="category/kunene" style="color:#444;">Kunene </a></li>
                     <li><a href="category/ohangwena"><strong>Ohangwena</strong></a></li>
                     <li><a href="category/omaheke" style="color:#444;">Omaheke </a></li>
                     <li><a href="category/omusati"><strong>Omusati</strong></a></li>
                     <li><a href="category/oshana" style="color:#444;">Oshana</a></li>
                     <li><a href="category/oshikoto"><strong>Oshikoto</strong></a></li>
                     <li><a href="category/otjozondjupa" style="color:#444;">Otjozondjupa</a></li>
                     <li><a href="category/zambezi"><strong>Zambezi</strong></a></li>
                </ul-->
            </div>
        </div>
    </header>

    <!-- Mobile menu area start -->
    <div class="mobile-menu-area">
        <div class="btn-wrap">
            <button  id="JS-closeButton"><i class="ico-close"></i></button>
        </div>     
        <div class="search-form">
            <form method="get" action="search">
                <input name="term" placeholder="Search Here" type="text">
                <button type="submit" name="search_button"><i class="ico-search"></i></button>
            </form>
        </div>
        <nav class="mobile-menu">
            <ul>
                <li class="active"><a class="collapsed has-child" data-toggle="collapse" aria-expanded="true"  href="#cat-col-1">Home</a>
                    <ul id="cat-col-1" class="collapse" aria-expanded="true">
                        <li class="active"><a href="https://neweralive.na">New Era Live </a></li>
                        <li class=""><a href="https://kundana.com.na">Kundana </a></li>
                        <li><a href="https://weekend.newera.com.na">New Era Weekend</a></li>
                        <li><a href="https://www.nepc.com.na">NEPC</a></li>
                    </ul>
                </li>
                 <li><a class="no-child"  href="today/">Today</a></li> 
              
               <li><a class="no-child"  href="videos">Videos</a></li>
               <li><a class="no-child"  href="epapers">ePapers</a></li>
               <li></li>
                              <!--li><a class="no-child"  href="categories">+ More</a></li-->
            </ul>
        </nav>
    </div><!--// Mobile menu area end --><div id="fb-root"></div>
       <section class="has-sidebar u-padding-t-10 u-padding-b-80">
        <div class="container">
            <div class="row" data-sticky_parent>
                <div class="col-md-12 d-none d-md-block">
                    <div class="header__banner">
                            <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                     </div>
                 </div>
                <div class="col-lg-8 content-wrapper">
                    <div data-sticky_column>
                        <div class="m-post-content m-post-content--tok">
                            <div class="post-top">
                                <div class="breadcrumbs u-margin-b-10 ">
                                    <span><a href="../">Home</a></span>
                                    <span class="separetor">\</span>
                                    <span><a href="category/front-page-news">Front Page News</a></span>
                                    <span class="separetor">\</span>
                                    <span class="current"><a href="/posts/natis-a-tula-miilonga-oonkambadhala-dhokukandeka-omukithi-gwocorona">Natis a tula miilonga oonkambadhala dhokukandeka omukithi gwocorona</a></span>
                                </div>
                                                                                                <h1 class="post-title">Natis a tula miilonga oonkambadhala dhokukandeka omukithi gwocorona</h1>
                                <div class="text-uppercase">
                                    <a href="author/8068"><i class="fa fa-user"></i> Loide  Jason</a> &nbsp;
                                    <a href="category/front-page-news"><i class="fa fa-folder-open"></i> Front Page News</a> &nbsp;
                                    <a href="category/khomas"><i class="fa fa-globe"></i> Khomas</a>
                               </div>
                                <div class="post-meta">
                                    <div class="item">
                                        <time datetime="2020-03-18 07:58:18" title="2020-03-18 07:58:18"><i class="fa fa-clock-o"></i> 2020-03-18 07:58:18</time> <strong>22 hours ago</strong>
                                    </div>
                                    <div class="item">
                                        <a href="posts/natis-a-tula-miilonga-oonkambadhala-dhokukandeka-omukithi-gwocorona"><i class="fa fa-eye"></i>23</a>
                                    </div>
                                    <div class="item">
                                        <a href="posts/natis-a-tula-miilonga-oonkambadhala-dhokukandeka-omukithi-gwocorona"><i class="fa fa-heart"></i>0 </a>
                                    </div>
                                     <div class="item">
                                                                                            <br><button class="text-uppercase btn btn-sm btn-default" data-toggle="modal" data-target="#usermodal" style="color:#000;"><i class="fa fa-floppy-o" aria-hidden="true"></i>
                                                Login / Register to save</button>
                                                                                 </div>
                                    
                                      <div class="post-share-alt u-margin-t-40">
                                    <h6>Share on social media</h6>
                                    <div class="share-links social--color">
                                        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b703c1e8871250b" defer></script>
                                        <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>

                                    </div>
                                </div>
                                    
                                </div>  
                                
                               
                                 
                                                                                                         <figure class="post-thumb">
                                        <img style="max-height:550px; width:auto;" id="PostImage" src="https://neweralive.na/uploads/2020/03/NATIS1.jpg" alt="" title=""/>
                                        <br><small></small>
                                        <div id="PostImageModal" class="modal">
                                          <span class="close">&times;</span>
                                          <img class="modal-content" id="img01">
                                          <div id="caption"></div>
                                        </div>
                                    </figure> 
                                    <script type="application/javascript">
                                            // Get the modal
                                            var modal = document.getElementById('PostImageModal');

                                            // Get the image and insert it inside the modal - use its "alt" text as a caption
                                            var img = document.getElementById('PostImage');
                                            var modalImg = document.getElementById("img01");
                                            var captionText = document.getElementById("caption");
                                            img.onclick = function(){
                                                modal.style.display = "block";
                                                modalImg.src = this.src;
                                                captionText.innerHTML = this.alt;
                                            }

                                            // Get the <span> element that closes the modal
                                            var span = document.getElementsByClassName("close")[0];

                                            // When the user clicks on <span> (x), close the modal
                                            span.onclick = function() { 
                                              modal.style.display = "none";
                                            }
                                  </script>
                                                                
                                      <div class="header__banner">
                                            <!-- New Era Adsense -->
                                            <ins class="adsbygoogle"
                                                 style="display:block"
                                                 data-ad-client="ca-pub-1971001018630087"
                                                 data-ad-slot="2021463856"
                                                 data-ad-format="auto"></ins>
                                            <script>
                                            (adsbygoogle = window.adsbygoogle || []).push({});
                                            </script>
                                     </div>
                                
                            </div>
                            <div class="fb-like" data-href="https://kundana.com.na/posts/natis-a-tula-miilonga-oonkambadhala-dhokukandeka-omukithi-gwocorona" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="true"></div>
                            <div ><br>
                             <p>Omugandjimulombo mehangano lyi na sha netonatelo lyoondjila lyedhina Roads Authority (RA) Hileni Fillemon okwa hokolola kutya nonande iilonga noshowo omakwatho kaakwashigwana oga li ga kalekwa manga molwa ombuto ndjoka yedhina Covid-19, ngashingeyi oga Tameka.<br />
Fillemon okwa hokolola kutya ehangano olya li lyi ipakidhila nokulanda omeya gwokwiiyoga koonyala ngoka haga dhipaga oombakiteli ngoka taga ka longithwa kaantu ayehe taya ka yakulwa koombelewa dhaNatis noshowo omanyala.</p>

<p>&ldquo;Ngashingeyi iilonga oya tameka konima ashike yokathimbo okashona, ekaleko eshona olya li lya etithwa kehangano ndyoka tali tupe iinima mbyoka ya tumbulwa pombanda mokukeelela ombuto ndjoka,&rdquo; osho Fillemon a hokolola ngaaka. Ashike mboka ya li ya ngundumana pombelewa onene yaNatis moVenduka ya pumbwa omakwatho nomayakulo ga yooloka ngoka ya li ya ninga oshilage, &nbsp;Omaandaha oya hokolola kutya Natis oha kutha iilage yaa yeleka oshiwike ashihe.</p>

<p>Gumwe gwomaaniilonga ngoka a popi naKundana meholamo, okwa hokolola kutya aakwashigwana oya li ya ngundumana unene oshoka iilage oyi li mumwe omasiku gaali ga yooloka.</p>

<p>&ldquo;Oshili omuntu kushi kutya oto tameke peni oshoka aantu oyendji unene tse opo ashike twa mono iilongitho yokwiigamena ngashingeyi,&rdquo; osho omuniilonga gumwe a lombwele Kundana ngaaka. MOsoondaha ya zi ko sho kwa tseyithwa oshikonga shomukithi ngoka moshilongo komupresitende ngoka woo a li a hokolola kutya oosikola nadhi patwe, nomahala haga gongalwa naga shunithwe pevi, okwa li woo ehangano ndika nalyo lya tokola kutya aaniilonga yawo itaya longo Omandaaha sigo otapu monika ekwatho ndyoka tali gamene aaniilonga kombuto ndjoka omanga taya gwanitha po iilonga yawo. Ehangano ndyoka olya li lya popi kutya lyo olya tula uundjolowele waaniilonga yawo komwenyo noya hala okukala ye na aaniilonga ya gamenwa.</p>

<p>Fillemon okwa popi kutya ehangano olya ipyakidhila nokutuma iilongithogameno mbyoka mbala koombelewa dhawo ndhoka dhi li kondje yaVenduka opo aniilonga ayehe koonono ya kale ya gamenwa ngele tashi ya komukithi nguka gwekulu.</p>

<p>Ngashingeyi moNamibia omu na aantu yaali ye na omukithi ngoka, nonando ayehe oye li aakwashigwana Aaromania mboka ye ya moNamibia.</p>
                                <br>
                                <a href="author/8068"><i class="fa fa-user"></i> Loide  Jason</a> <br>
                                <i class="fa fa-clock-o"></i> 2020-03-18 07:58:18 22 hours ago                            </div>

                           

                            <div class="post-tags-alt u-margin-t-40">
                                  <div class="breadcrumbs u-margin-b-10 d-block d-md-none">
                                    <span><a href="../">Home</a></span>
                                    <span class="separetor">\</span>
                                    <span><a href="category/front-page-news">Front Page News</a></span>
                                    <span class="separetor">\</span>
                                    <span class="current"><a href="/posts/natis-a-tula-miilonga-oonkambadhala-dhokukandeka-omukithi-gwocorona">Natis a tula miilonga oonkambadhala dhokukandeka omukithi gwocorona - New Era Live </a></span>
                                </div>
                            </div>
                        </div>
                                                    <div class="posts-box3 u-margin-t-40">
                                <button class="text-uppercase c-btn c-btn--solid btn-info" data-toggle="modal" data-target="#usermodal" ><i class="fa fa-comment" aria-hidden="true"></i>
                                Login / Register to post comment</button>
                            </div>
                        
                        <div class="posts-box3 has-cat has-load-more u-margin-t-40">
                            <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                            
                            <div class="posts-box3__top no-pad">
                                                                <h3 class=""><span><i class="fa fa-comments"></i> Be the first</span> to post a comment...</h3>
                                                            </div>

                            <div class="comments-box no-pad">
                                <ol class="comment-list"> 
                                                            </ol>
                            </div>
                        </div> <!--//.posts-box  -->

                        <div class="posts-box3 u-padding-t-60">
                            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                            
                            <div class="posts-box3__top">
                                <h4><span>You might also like...</span></h4>
                            </div>
                            <div class="posts-list has-post-block">

                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/covid-19-omukithishiponga-shomeendelelo-omaso-otaga-ka-silwoshimpwiyu-kepangelo" title="Covid-19 omukithishiponga shomeendelelo…. Omaso otaga ka silwoshimpwiyu kepangelo"><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2020/03/President.jpg" alt="Image of Covid-19 omukithishiponga shomeendelelo…. Omaso otaga ka silwoshimpwiyu kepangelo"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2020-03-18 11:47:04"><i class="fa fa-clock-o"></i> 19 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 29                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/covid-19-omukithishiponga-shomeendelelo-omaso-otaga-ka-silwoshimpwiyu-kepangelo" title="Covid-19 omukithishiponga shomeendelelo…. Omaso otaga ka silwoshimpwiyu kepangelo">
                                                Covid-19 omukithishiponga shomeendelelo…. Omaso otaga ka silwoshimpwiyu kepangelo                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/natis-a-tula-miilonga-oonkambadhala-dhokukandeka-omukithi-gwocorona" title="Natis a tula miilonga oonkambadhala dhokukandeka omukithi gwocorona"><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2020/03/NATIS1.jpg" alt="Image of Natis a tula miilonga oonkambadhala dhokukandeka omukithi gwocorona"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2020-03-18 07:58:18"><i class="fa fa-clock-o"></i> 22 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 23                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/natis-a-tula-miilonga-oonkambadhala-dhokukandeka-omukithi-gwocorona" title="Natis a tula miilonga oonkambadhala dhokukandeka omukithi gwocorona">
                                                Natis a tula miilonga oonkambadhala dhokukandeka omukithi gwocorona                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/war-on-corona" title="War on corona"><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2020/03/War%20on%20corona.jpg" alt="Image of War on corona"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2020-03-18 07:25:41"><i class="fa fa-clock-o"></i> 23 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 1406                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/war-on-corona" title="War on corona">
                                                War on corona                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/commentators-weigh-in-on-trimmed-executive" title="Commentators weigh in on trimmed executive"><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2020/03/Tribalism.jpg" alt="Image of Commentators weigh in on trimmed executive"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2020-03-18 07:24:14"><i class="fa fa-clock-o"></i> 23 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 1601                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/commentators-weigh-in-on-trimmed-executive" title="Commentators weigh in on trimmed executive">
                                                Commentators weigh in on trimmed executive                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/natis-enforces-measures-to-battle-covid-19" title="NaTIS enforces measures to battle Covid-19"><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2020/03/NATIS.jpg" alt="Image of NaTIS enforces measures to battle Covid-19"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2020-03-18 07:20:38"><i class="fa fa-clock-o"></i> 23 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 1077                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/natis-enforces-measures-to-battle-covid-19" title="NaTIS enforces measures to battle Covid-19">
                                                NaTIS enforces measures to battle Covid-19                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/Fishingmoratorium-lifted-in-Zambezi" title="Fishing moratorium lifted in Zambezi"><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2020/03/VENDOR.jpg" alt="Image of Fishing moratorium lifted in Zambezi"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2020-03-18 07:17:15"><i class="fa fa-clock-o"></i> 23 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 1113                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/Fishingmoratorium-lifted-in-Zambezi" title="Fishing moratorium lifted in Zambezi">
                                                Fishing moratorium lifted in Zambezi                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/covid-19-municipality-closes-ekutu-open-market" title="Covid-19: Municipality closes Ekutu open market"><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2020/03/f-Ekutu.jpg" alt="Image of Covid-19: Municipality closes Ekutu open market"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2020-03-18 07:07:51"><i class="fa fa-clock-o"></i> 23 hours ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 1066                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/covid-19-municipality-closes-ekutu-open-market" title="Covid-19: Municipality closes Ekutu open market">
                                                Covid-19: Municipality closes Ekutu open market                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                  
                                <article class="post-item">
                                                                        <figure>
                                        <a href="posts/ooministeli-dha-shonopekwa-aagandjimayele-koongoloneya-inaya-pumbiwa-we" title="Ooministeli dha shonopekwa …aagandjimayele koongoloneya inaya pumbiwa we"><img class="lazy rounded" style="max-height:250px; width:auto;"  src="assets/img/ajax-loader.gif" data-src="uploads/2020/03/Hage%20Geingob.jpg" alt="Image of Ooministeli dha shonopekwa …aagandjimayele koongoloneya inaya pumbiwa we"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2020-03-17 08:39:53"><i class="fa fa-clock-o"></i> 1 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 56                                            &nbsp; <i class="fa fa-heart"></i> 0                                        </div>
                                        <h4 class="post-title">
                                            <a href="posts/ooministeli-dha-shonopekwa-aagandjimayele-koongoloneya-inaya-pumbiwa-we" title="Ooministeli dha shonopekwa …aagandjimayele koongoloneya inaya pumbiwa we">
                                                Ooministeli dha shonopekwa …aagandjimayele koongoloneya inaya pumbiwa we                                            </a>
                                        </h4>                                      
                                    </div>
                                </article>
                                                             </div><!--//.posts-list -->
                        </div>
                    </div>
                </div>
                <div class="col-lg-4 sidebar sidebar--right u-md-down-margin-t-40">
                    <div class="sidebar__inner" data-sticky_parent="">    
                    
                    <div class="widget widget--transparent-box categories-collapse">
                            <div class="widget widget--transparent-box img-banner">
                            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                            </div>
                        </div>

                        <div class="widget widget--transparent-box newsletter-three">
                            <div class="newsletter-box"><br>
                                                                 <h4>Join New Era Live</h4>
                                    <p>Register now for daily ePapers, Premium Content and News Alerts via App/Email or SMS.</p>
                                     <span class="btn btn-info"  style="color:#fff; font-size:16px;" data-toggle="modal" data-target="#usermodal">
                                         <i class="fa fa-user" aria-hidden="true"></i> Login / Register
                                     </span>  

                             

                                </div>
                        </div>
                                                
                        <div class="widget widget--transparent-box categories-collapse">
                              <div class="widget__title has-ajax-load">
                                <h4><span>Popular this Week</span></h4>
                              </div>
                            <ul class="posts-wrap">
                                  
                                <li>
                                                                        <figure  >
                                        <a href="https://neweralive.na/posts/teenager-hangs-herself-with-a-scarf" title="Teenager hangs herself with a scarf"><img class=" rounded" style="max-height:250px; width:auto;" src="https://neweralive.na/uploads/2020/03/Teenager.jpg" alt="Image of Teenager hangs herself with a scarf"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2020-03-12 07:14:18"><i class="fa fa-clock-o"></i> 6 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 12,290                                        </div>
                                        <h4 class="post-title">
                                            <a href="https://neweralive.na/posts/teenager-hangs-herself-with-a-scarf" title="Teenager hangs herself with a scarf">
                                                Teenager hangs herself with a scarf                                            </a>
                                        </h4>
                                    </div>
                                </li>
                                 
                                <li>
                                                                        <figure  >
                                        <a href="https://neweralive.na/posts/struggling-with-infertility-in-silence" title="Struggling with infertility in silence"><img class=" rounded" style="max-height:250px; width:auto;" src="https://neweralive.na/uploads/2020/03/infertile.jpg" alt="Image of Struggling with infertility in silence"></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2020-03-12 07:21:02"><i class="fa fa-clock-o"></i> 6 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 7,105                                        </div>
                                        <h4 class="post-title">
                                            <a href="https://neweralive.na/posts/struggling-with-infertility-in-silence" title="Struggling with infertility in silence">
                                                Struggling with infertility in silence                                            </a>
                                        </h4>
                                    </div>
                                </li>
                                 
                                <li>
                                                                        <figure  >
                                        <a href="https://neweralive.na/posts/securing-borders-wont-stop-coronavirus-shangula" title="Securing borders won’t stop coronavirus – Shangula "><img class=" rounded" style="max-height:250px; width:auto;" src="https://neweralive.na/uploads/2020/03/Shangula.jpg" alt="Image of Securing borders won’t stop coronavirus – Shangula "></a>
                                    </figure>                                     <div class="post-content">
                                        <div class="post-meta">
                                            <time datetime="2020-03-13 09:43:02"><i class="fa fa-clock-o"></i> 5 days ago </time>
                                            &nbsp; <i class="fa fa-eye"></i> 6,421                                        </div>
                                        <h4 class="post-title">
                                            <a href="https://neweralive.na/posts/securing-borders-wont-stop-coronavirus-shangula" title="Securing borders won’t stop coronavirus – Shangula ">
                                                Securing borders won’t stop coronavirus – Shangula                                             </a>
                                        </h4>
                                    </div>
                                </li>
                                                            </ul>
                        </div>
                       
                        
                        <div class="widget widget--transparent-box">
                            <a class="weatherwidget-io" href="https://forecast7.com/en/n22d5617d07/windhoek/" data-label_1="WINDHOEK" data-label_2="WEATHER" data-days="5" data-theme="clear" >WINDHOEK WEATHER</a>
                            <script>
                            !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
                            </script>
                            
                        </div>                       
                        <div class="widget widget--transparent-box img-banner">
                            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>                           
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </section>    <div class="col-md-12 d-none d-md-block">
                        <div class="header__banner">
                            <center>
                                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <!-- New Era Adsense -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-1971001018630087"
                                 data-ad-slot="2021463856"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>
                            </center><br>
                        </div>
    </div>
    <footer class="footer">
        <div class="footer__bottom">
            <div class="container">
                <div class="row">
                    <div class="col-md-3 u-sm-down-margin-b-30">
                        <div class="site-logo">
                            <a href="https://www.nepc.com.na"><img src="assets/img/nepc_logo@2x.png" alt="New Era Publication Corporation"></a>
                        </div>
                    </div>
                    <div class="col-md-5 offset-md-1 u-sm-down-margin-b-30">
                        <p style="color:#000;">
                        <a href="https://kundana.com.na/"><h3>Kundana Oshiwambo Newspaper</h3></a>
                            <a style="color:#000;" href="https://www.nepc.com.na"><strong>A Product of NEPC</strong></a>
                            <br><br>
                            <a href="pages/page/terms">Terms &amp; Conditions</a> &nbsp; <a href="pages/page/privacy">Privacy Policy</a> &nbsp; <a  href="pages/page/returns">Returns Policy</a>
                            <br><br>
                            Daniel Tjongarero House,
                            C/o Dr. W.Kulz &amp; Kerby Street<br>
                            Tel: +264 61 2080 800, 
                            Fax: +264 61 220 584</p>
                    </div>

                    <div class="col-md-2 offset-md-1">
                        <small>News Tips:</small> newsroom@nepc.com.na<br>
                        <small>Advertise:</small> sales@nepc.com.na<br>
                        <small>Support:</small> webmaster@nepc.com.na<br>
                    </div>
                </div>
            </div>
        </div>
        <div class="footer__end footer__end--brand">
            <div class="container">
                <div class="row u-flex--item-center">
                    <div class="col-md-5 u-sm-down-margin-b-15">
                        <div class="footer__copyright">
                            <p class="text-left"><a href="https://www.nepc.com.na">© 2018 New Era Publication Corporation</a></p>
                        </div>
                    </div>
                    <div class="col-md-7">
                       <span style="float:right; color:#9a9a9a;">
                        Website Developed by  <a style="color:#9a9a9a;" target="_blank" href="https://loop.com.na"><img src="https://loop.com.na/assets/images/favicon.png" style="width:25px; heigh:25px;"> Loop Technologies</a>
                       </span>
                    </div>
                </div>
            </div>
        </div>
    </footer>

    <!-- user modal (sign in) -->
    <div class="modal fade user-modal" id="usermodal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <h4>Login</h4>
                    <button class="modal-close" data-dismiss="modal"><i class="ico-close"></i></button>
                </div>
                <div class="modal-body">
                    <div class="inner">
                          <!--a class="btn btn-block btn-primary" href="https://accounts.google.com/o/oauth2/auth?response_type=code&redirect_uri=https%3A%2F%2Fneweralive.na%2Fslogin&client_id=856127909477-3n77of4ti4qmhrv072opodalso7aq4u5.apps.googleusercontent.com&scope=https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.profile+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.email&access_type=online&approval_prompt=auto"><i class="fa fa-google"></i> Login with Google</a>                    
                        <div class="devider"><span>or</span></div-->
                        <form name="login" method="post" class="user-form">
                            <div class="form-group u-margin-b-30">
                                <label for="email">Email</label>
                                <input type="email" class="form-control" name="email">
                            </div>
                            <div class="form-group">
                                <div class="u-flex u-flex--content-between">
                                    <label for="password1">Password</label>
                                    <a href="account/forgot">Reset Password</a>
                                </div>
                                <input type="password" class="form-control" name="password1">
                            </div>
                            <div class="form-submit u-margin-t-20">
                                <button type="submit" name="login_button" class="text-uppercase btn-block c-btn c-btn--solid c-btn--color-brand">Login</button>
                            </div>
                            <div class="bottom-msg u-margin-t-35">
                                Don't have an account? <a data-dismiss="modal" data-toggle="modal" data-target="#usermodal-up"  href="#">Register</a> it's free!
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <!-- user modal (sign up) -->
    <div class="modal fade user-modal" id="usermodal-up" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <h4>Register</h4>
                    <button class="modal-close" data-dismiss="modal"><i class="ico-close"></i></button>
                </div>
                <div class="modal-body">
                    <div class="inner">
                    <a class="btn btn-block btn-primary" href="https://accounts.google.com/o/oauth2/auth?response_type=code&redirect_uri=https%3A%2F%2Fneweralive.na%2Fslogin&client_id=856127909477-3n77of4ti4qmhrv072opodalso7aq4u5.apps.googleusercontent.com&scope=https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.profile+https%3A%2F%2Fwww.googleapis.com%2Fauth%2Fuserinfo.email&access_type=online&approval_prompt=auto"><i class="fa fa-google"></i> Register using Google Account</a>                    
                        <div class="devider"><span>or</span></div>
                        <form method="post" name="register" class="user-form">
                            <div class="form-group u-margin-b-15">
                                <label for="first_name">First Name</label>
                                <input type="text" class="form-control" required name="first_name">
                            </div>
                            <div class="form-group u-margin-b-15">
                                <label for="last_name">Last Name</label>
                                <input type="text" class="form-control" required name="last_name">
                            </div>
                            <div class="form-group u-margin-b-15">
                                <label for="last_name">Gender</label>
                                <select class="form-control" required name="gender">
                                    <option value="F">Female</option>
                                    <option value="M">Male</option>
                                    <option value="N">Not Specified</option>
                                </select>
                            </div>
                            <div class="form-group u-margin-b-15">
                                <label for="country">Country</label>
                                                <select required name="country" class="form-control">
                                                    <option  >Namibia</option>
                                                    <option  >South Africa</option>
                                                    <option >Angola</option>
                                                    <option >Botswana</option>
                                                    <option  >Zambia</option>
                                                    <option >Zimbabwe</option>
                                                    <option >DRC</option>
                                                    <option  >Mozambique</option>
                                                    <option  >Malawi</option>
                                                    <option  >Tanzania</option>
                                                    <option  >Swaziland</option>
                                                    <option  >Lesotho</option>
                                                    <option >Rest of Africa</option>
                                                    <option  >Europe</option>
                                                    <option  >United States</option>
                                                    <option >Asia</option>
                                                    <option  >China</option>
                                                    <option  >Russia</option>
                                                    <option  >North America</option>
                                                    <option  >South America</option>
                                                    <option  >Australia</option>
                                                </select>
                            </div>
                            <div class="form-group u-margin-b-15">
                                <label for="mobile">Mobile Number</label>
                                <input type="text" class="form-control" required name="mobile">
                            </div>
                            <div class="form-group u-margin-b-15">
                                <label for="email">Email</label>
                                <input type="email" class="form-control" required name="email">
                            </div>
                            <div class="form-group">
                                <label for="password">Password</label>
                                <input type="password" class="form-control" required name="password1">
                            </div>

                            <div class="custom-control custom-checkbox">
                                <input type="checkbox" class="custom-control-input" id="remember2">
                                <label class="custom-control-label" for="remember2">I accept the <a href="pages/page/terms">Terms of Service</a> and <a href="pages/page/privacy">Privacy Policy</a>.</label>
                            </div>
                            <div class="form-submit u-margin-t-25">
                                <button type="submit" name="register_button" class="text-uppercase btn-block c-btn c-btn--solid c-btn--color-brand">Register</button>
                            </div>
                            <div class="bottom-msg u-margin-t-35">
                                Already have an account? <a data-dismiss="modal" data-toggle="modal" data-target="#usermodal" href="#">Login</a>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <noscript id="deferred-styles">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/custom-icon/style.css">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/animate.css">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/font-awesome/css/font-awesome.min.css">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/magnific-popup/magnific-popup.css">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/owl.carousel2/owl.carousel.min.css">
      <link rel="stylesheet" type="text/css" href="https://cdn.newera.com.na/assets/vendor/owl.carousel2/owl.theme.default.css">
    </noscript>

    <!-- inject:js -->
    <script src="https://cdn.newera.com.na/assets/vendor/jquery/jquery-1.12.0.min.js"></script>
    <script src="https://cdn.newera.com.na/assets/vendor/bootstrap/js/bootstrap.min.js"></script>
    <script src="https://cdn.newera.com.na/assets/vendor/owl.carousel2/owl.carousel.min.js"></script>
    <script src="https://cdn.newera.com.na/assets/vendor/sticky-kit/jquery.sticky-kit.js" defer></script>
    <script src="https://cdn.newera.com.na/assets/vendor/flexMenu-master/flexmenu.min.js"></script>
    <script src="https://cdn.newera.com.na/assets/vendor/magnific-popup/jquery.magnific-popup.min.js" defer></script>
    <script src="https://cdn.newera.com.na/assets/vendor/nicescroll-master/jquery.nicescroll.min.js" defer></script>
    <script src="https://cdn.newera.com.na/assets/js/neweralive.js"></script>
    <script src="https://cdn.newera.com.na/assets/js/cookieconsent.min.js"></script>
    <script src="https://cdn.newera.com.na/assets/js/jquery.lazy.min.js"></script>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script>
    <script>
        //cookie notice
        window.addEventListener("load", function(){
        window.cookieconsent.initialise({
          "palette": {
            "popup": {
              "background": "#edeff5",
              "text": "#838391"
            },
            "button": {
              "background": "#4b81e8"
            }
          },
          "theme": "classic",
          "content": {
            "message": "We use cookies at New Era Publication Corporation so we can serve content and advertising relevant to you.",
            "dismiss": "OK"
          }
        })});
        
        //lazy loading
         $(function() {
            $('.lazy').lazy();
        });

      // deferred styles
      var loadDeferredStyles = function() {
        var addStylesNode = document.getElementById("deferred-styles");
        var replacement = document.createElement("div");
        replacement.innerHTML = addStylesNode.textContent;
        document.body.appendChild(replacement)
        addStylesNode.parentElement.removeChild(addStylesNode);
      };
      var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
          window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
      if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
      else window.addEventListener('load', loadDeferredStyles);
    </script>
    <!-- endinject -->
</body>
</html>